Deutsch | English

eBlocker Meltdown & Spectre information!

Is the eBlocker affected by the Meltdown & Spectre Security issue?

No, the eBlocker processors are based on a Cortex-A7 core and are not affected by the Meltdown & Spectre Security issue. 

Sources: 

https://developer.arm.com/support/security-update
http://linux-sunxi.org/H3
http://linux-sunxi.org/A31s

If you've build a DIY eBlocker based on a Raspberry Pi 2 or Pi 3, you don't have to worry as well.
The Raspberry Pi 2 and 3 use a Cortex-A7 and A53 core, which are not affected by the Meltdown & Spectre Security issue.

Sources:
https://developer.arm.com/support/security-update
https://en.wikipedia.org/wiki/Raspberry_Pi